summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fce7bd25ebe0..9db74604cbf8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,21 @@
pkgname=pcs
pkgver=0.9.155
-pkgrel=1
+pkgrel=2
pkgdesc='pacemaker corosync shell utility for cluster configuration'
arch=('any')
url='http://clusterlabs.org/'
license=('GPL2')
depends=('python')
+#makedepends=('ruby-bundler')
source=("https://github.com/ClusterLabs/$pkgname/archive/$pkgver.tar.gz")
md5sums=('5c36c47c7f2199c93716e2b4e641e919')
package() {
cd $pkgname-$pkgver
make DESTDIR="${pkgdir}" install
+ rm -fr "${pkgdir}/usr/bin"
mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
}
+
+# vim: set sw=2 et: