summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27c4a48302d1..afc64715dac8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
pkgname=pcs-git
_pkgname=pcs
-pkgver=0.9.155.r26.ge2d32f1
+pkgver=0.9.164.r0.g04d95885
pkgrel=1
pkgdesc='pacemaker corosync shell utility for cluster configuration'
arch=('any')
url='http://clusterlabs.org/'
license=('GPL2')
depends=('python')
+makedepends=('git' 'wget' 'python-setuptools')
provides=($_pkgname)
conflicts=($_pkgname)
-source=("$pkgname::git+https://github.com/ClusterLabs/$_pkgname")
+source=("$pkgname::git+https://github.com/ClusterLabs/${_pkgname}#branch=${_pkgname}-0.9")
md5sums=('SKIP')
pkgver() {
@@ -22,5 +23,8 @@ pkgver() {
package() {
cd $pkgname
make DESTDIR="${pkgdir}" install
+ rm -fr "${pkgdir}/usr/bin"
mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
}
+
+# vim: set sw=2 et: \ No newline at end of file