summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c6a0eebe5dd..4d780ed26cd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,9 +24,9 @@ sha512sums=('66a0617d8fce1b991f5fa7640d489b1f3fbb488c284551c4cfd275f4d66116f2f12
build() {
cp -Rf "$srcdir/res" "$srcdir/peazip-$pkgver.src"
cd "$srcdir/peazip-$pkgver.src"
- lazbuild --widgetset=gtk2 --build-all project_pea.lpi && [ -f pea ]
- lazbuild --widgetset=gtk2 --build-all project_gwrap.lpi && [ -f pealauncher ]
- lazbuild --widgetset=gtk2 --build-all project_peach.lpi && [ -f peazip ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=gtk2 --build-all project_pea.lpi && [ -f pea ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=gtk2 --build-all project_gwrap.lpi && [ -f pealauncher ]
+ lazbuild --lazarusdir=/usr/lib/lazarus --widgetset=gtk2 --build-all project_peach.lpi && [ -f peazip ]
icotool -x -w 256 "./res/icons/PeaZip.ico" -o "$srcdir/peazip-$pkgver.src/peazip.png"
}