summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8ab569c4efe..6e2b66587dc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philipp Wolfer <ph.wolfer@gmail.com>
pkgname=peek
-pkgver=1.2.1
+pkgver=1.2.2
pkgrel=1
pkgdesc="Simple screen recorder with an easy to use interface"
arch=('i686' 'x86_64')
@@ -9,12 +9,12 @@ license=('GPL3')
depends=(gtk3 libkeybinder3 ffmpeg)
makedepends=(cmake vala gettext txt2man)
optdepends=(
- 'gst-plugins-good: WebM output under Gnome Shell'
+ 'gst-plugins-good: Recording under Gnome Shell'
'gst-plugins-ugly: MP4 output under Gnome Shell'
'gifski: High quality GIF animations with thousands of colors'
)
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/phw/${pkgname}/archive/${pkgver}.tar.gz)
-sha256sums=('7035ad6817306bf93b0052bf989120793e26b3fbcba51dda3cdf345342214af5')
+sha256sums=('8b4cdd64ce577a36dbe5e2ea25330e7006e4fbae136e9446d0347d563decb6b7')
prepare() {
mkdir -p build
@@ -27,7 +27,7 @@ build() {
-DBUILD_TESTS=ON \
-DCMAKE_BUILD_TYPE=Release \
-DGSETTINGS_COMPILE=OFF \
- -DENABLE_FILECHOOSERNATIVE=ON
+ -DENABLE_FILECHOOSERNATIVE=OFF
make
}