summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e0a39767733..4d591c23609d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=peertube
pkgver=1.2.1
_pkgver=1.2.1
-pkgrel=2
+pkgrel=3
pkgdesc="Federated (ActivityPub) video streaming platform using P2P (BitTorrent) directly in the web browser with WebTorrent and Angular."
arch=("x86_64")
depends=("nodejs-lts-carbon" "ffmpeg" "postgresql" "openssl" "redis" "npm")
@@ -18,11 +18,11 @@ source=("https://github.com/Chocobozzz/PeerTube/releases/download/v$_pkgver/$pkg
sha256sums=('c7bb269861e22d2e359d284edfd9ad547a78e41bf46c668f0f2340c03af21ed5'
'f2ce66e100c213b3db7e2f65e8678d06e5d5c37c4ac06ba5cde673a7e9e058cb'
'61683c744a60f4e0ef43607b25db3173a9d070ad0b9cf6ab50e79825ae365a92'
- '6376f2aaafa826188ecd58097e31b70c35b597745bb90fb3a5e534af8196caca')
+ '3763963dc9e22de2d95977dcb00529f6e51bd9c042ba2c074aa705e50d656a69')
build() {
cd "$pkgname-v$_pkgver"
- yarn install --production --pure-lockfile
+ yarn install --pure-lockfile
}
package() {