summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87226f1b3790..9ef30cdf7360 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Submitter: Bradley Klee <bradklee@gmail.com>
# Maintainer: Bradley Klee <bradklee@gmail.com>
pkgname=pendulumdata
-pkgver=1.1
-pkgrel=2
+pkgver=1.2
+pkgrel=3
pkgdesc="Digital Pendulum Data & Analysis"
arch=('any')
url="https://github.com/bradklee/DataAnalysis/tree/master/PlanePendulum"
license=('GPL')
depends=('python' 'gnuplot')
source=("https://github.com/bradklee/ArchBuilds/raw/master/PlanePendulum/PendulumDataV1.1.tar.gz"{,.sig})
-md5sums=('4683d728f9b4d3d40e6a1380bdbe385c'
+md5sums=('bcef69ea2b0343a0881bec079e909859'
'SKIP')
validpgpkeys=('EF6F2A81897A87838FDF67BB6B5766ADDC064400')
@@ -20,8 +20,8 @@ build() {
./config "/opt/PendulumData" "/tmp/Data/Pendulum"
# note: can alternatively use OUTBASE="/home/$USER/Data/Pendulum"
# fix install file
- sed -i 's~PROGRAMBASE="~PROGRAMBASE="'"${pkgdir}"'~g' ./inst
- sed -i 's~OUTBASE="~OUTBASE="'"${pkgdir}"'~g' ./inst
+ sed -i 's~PROGRAMBASE="~PROGRAMBASE="'${pkgdir}'~g' ./inst
+ sed -i 's~OUTBASE="~OUTBASE="'${pkgdir}'~g' ./inst
}
package() {