summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc16bd3fd727..e547777b069a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
base_pkgname=periodiccalendar
pkgname=${base_pkgname}-jdk
pkgver=3.4.2
-pkgrel=1
+pkgrel=2
pkgdesc="Periodic Calendar for tracking women cycle (supports JDK 20)"
arch=('any')
url="http://linuxorg.sf.net/"
@@ -27,5 +27,5 @@ package() {
install -d "${pkgdir}"/usr/bin
echo "#!/bin/bash" > "${pkgdir}"/usr/bin/$base_pkgname
echo "java -jar /usr/share/java/$pkgname/$base_pkgname.jar" >> "${pkgdir}"/usr/bin/$base_pkgname
- chmod 755 "${pkgdir}"/usr/bin/$pkgname
+ chmod 755 "${pkgdir}"/usr/bin/$base_pkgname
}