summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c17ddb8f57e6..012587037004 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,5 @@ package() {
make install INSTALLDIRS=vendor DESTDIR="${pkgdir}"
- # remove perllocal.pod and .packlist
- find ${pkgdir} -name perllocal.pod -delete
- find ${pkgdir} -name .packlist -delete
+ find "${pkgdir}" -name '.packlist' -o -name 'perllocal.pod' -delete
}