summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 763cb6be43a1..af051e01e33b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=perl-file-configdir
_cpanname=File-ConfigDir
pkgver=0.015
-pkgrel=1
+pkgrel=2
pkgdesc="Perl/CPAN File::ConfigDir - get directories of configuration files"
arch=('any')
url="https://metacpan.org/release/$_cpanname"
@@ -29,5 +29,5 @@ package() {
make DESTDIR="$pkgdir" install
# remove perllocal.pod and .packlist
- find "$pkgdir" -name '*.pod' -o -name '.packlist' -delete
+ find "$pkgdir" \( -name '*.pod' -o -name '.packlist' \) -delete
}