summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 638f2b28bda4..37fe854b3ea9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,16 +14,16 @@ url="https://metacpan.org/pod/${_cpname//-/::}"
depends=('perl' 'gtk2-perl' 'libwnck')
makedepends=('perl-extutils-depends' 'perl-extutils-pkgconfig')
options=('!emptydirs')
-source=("https://cpan.metacpan.org/authors/id/T/TS/TSCH/${_cpname}-${pkgver}.tar.gz")
+source=("https://cpan.metacpan.org/authors/id/T/TS/TSCH/$_cpname-$pkgver.tar.gz")
sha256sums=('604a8ece88ac29f132d59b0caac27657ec31371c1606a4698a2160e88ac586e5')
build() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
PERL_MM_USE_DEFAULT=1 PERL_USE_UNSAFE_INC=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
package() {
- cd "${_cpname}-${pkgver}"
+ cd "$_cpname-$pkgver"
make install DESTDIR="$pkgdir"
}