summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64e554becdcf..e6b1412e8155 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-http-entity-parser
-pkgver=0.22
+pkgver=0.25
pkgrel=1
pkgdesc='PSGI compliant HTTP Entity Parser'
arch=('any')
@@ -15,9 +15,9 @@ depends=('perl-http-multipartparser' 'perl-hash-multivalue'
'perl-www-form-urlencoded>=0.23')
makedepends=('perl-module-build-tiny>=0.035')
checkdepends=('perl-http-message>=6.00')
-source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/HTTP-Entity-Parser-0.22.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/HTTP-Entity-Parser-0.25.tar.gz)
options=(!emptydirs)
-md5sums=('d8256c95119a3ddc6f4a88e59b67f0ec')
+md5sums=('09663f9577975587e832e28ba5f5f8af')
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
@@ -25,20 +25,20 @@ sanitize() {
}
build() {
- cd HTTP-Entity-Parser-0.22
+ cd HTTP-Entity-Parser-0.25
sanitize
/usr/bin/perl Build.PL --installdirs vendor --destdir "$pkgdir"
/usr/bin/perl Build
}
check() {
- cd HTTP-Entity-Parser-0.22
+ cd HTTP-Entity-Parser-0.25
sanitize
/usr/bin/perl Build test
}
package() {
- cd HTTP-Entity-Parser-0.22
+ cd HTTP-Entity-Parser-0.25
sanitize
/usr/bin/perl Build install
find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete