summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 050ff9c763fe..b75695b2d1cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# CPAN Name : Math::Counting
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-math-counting
-pkgver=0.1304
+pkgver=0.1305
pkgrel=1
pkgdesc='Perl module for combinatorial counting operations'
arch=('any')
@@ -11,22 +11,22 @@ url="https://metacpan.org/release/Math-Counting"
license=('GPL' 'PerlArtistic')
depends=('perl>5.10.1')
options=(!emptydirs)
-source=(http://search.cpan.org/CPAN/authors/id/G/GE/GENE/Math-Counting-0.1304.tar.gz)
-md5sums=('ae9e5dba83af6c754d41ab4d1a47f2fb')
+source=(http://search.cpan.org/CPAN/authors/id/G/GE/GENE/Math-Counting-0.1305.tar.gz)
+md5sums=('31dfbac290fad197148d4877f7c9d6fa')
build() {
- cd "$srcdir/Math-Counting-0.1304"
+ cd "$srcdir/Math-Counting-0.1305"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd "$srcdir/Math-Counting-0.1304"
+ cd "$srcdir/Math-Counting-0.1305"
make test
}
package() {
- cd "$srcdir/Math-Counting-0.1304"
+ cd "$srcdir/Math-Counting-0.1305"
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}