summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aeb1382802a9..133921792b01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Generator : CPANPLUS::Dist::Arch 1.29
pkgname=perl-posix-strftime-compiler
-pkgver=0.32
+pkgver=0.40
pkgrel=1
pkgdesc='Perl module providing GNU C library compatible strftime for loggers and servers'
arch=('any')
@@ -14,24 +14,24 @@ makedepends=(
'perl-module-build>=0.38'
'perl-cpan-meta'
)
-source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.32.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/K/KA/KAZEBURO/POSIX-strftime-Compiler-0.40.tar.gz)
options=(!emptydirs)
-md5sums=('5c73330baf3648c1aae63c0255c04fb0')
+md5sums=('6b6fb6e767c42443c0bf91ccd82e34d3')
build() {
- cd POSIX-strftime-Compiler-0.32
+ cd POSIX-strftime-Compiler-0.40
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT
PERL_MM_USE_DEFAULT=1 MODULEBUILDRC=/dev/null perl Build.PL --installdirs vendor --destdir "$pkgdir"
perl Build
}
check() {
- cd POSIX-strftime-Compiler-0.32
+ cd POSIX-strftime-Compiler-0.40
perl Build test
}
package() {
- cd POSIX-strftime-Compiler-0.32
+ cd POSIX-strftime-Compiler-0.40
perl Build install
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}