summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b5453ea4a8e..e16f93aaf228 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-test-www-mechanize-psgi
-pkgver=0.38
+pkgver=0.39
pkgrel=1
pkgdesc='Perl module to test PSGI programs using WWW::Mechanize'
arch=('any')
@@ -11,9 +11,9 @@ url='https://metacpan.org/release/Test-WWW-Mechanize-PSGI'
license=('PerlArtistic' 'GPL')
depends=('perl' 'perl-plack' 'perl-test-www-mechanize' 'perl-try-tiny')
checkdepends=('perl-cgi')
-source=(http://search.cpan.org/CPAN/authors/id/O/OA/OALDERS/Test-WWW-Mechanize-PSGI-0.38.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/O/OA/OALDERS/Test-WWW-Mechanize-PSGI-0.39.tar.gz)
options=(!emptydirs)
-md5sums=('f052623af9730764ad58c9ac0939edf5')
+md5sums=('75fde422172f4a098ac14d39fa06ee57')
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
@@ -21,20 +21,20 @@ sanitize() {
}
build() {
- cd Test-WWW-Mechanize-PSGI-0.38
+ cd Test-WWW-Mechanize-PSGI-0.39
sanitize
perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd Test-WWW-Mechanize-PSGI-0.38
+ cd Test-WWW-Mechanize-PSGI-0.39
sanitize
make test
}
package() {
- cd Test-WWW-Mechanize-PSGI-0.38
+ cd Test-WWW-Mechanize-PSGI-0.39
sanitize
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete