summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 6 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b93439834784..3c68d64d3c02 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
+# Maintainer: Fabio 'Lolix' Loli <fabio.loli@disroot.org> -> https://github.com/FabioLolix
# Contributor: Anonymous
# Generator : CPANPLUS::Dist::Arch 1.29
@@ -7,12 +7,11 @@ _pkgname=WebService-MusicBrainz
pkgver=1.0.5
pkgrel=1
pkgdesc="Web service API to MusicBrainz database"
-arch=('any')
-url="http://search.cpan.org/dist/WebService-MusicBrainz"
+arch=(any)
+url="https://metacpan.org/release/WebService-MusicBrainz"
license=('PerlArtistic' 'GPL')
-depends=('perl-class-accessor>=0.30' 'perl-uri>=1.35' 'perl-xml-libxml>=1.63' 'perl-libwww>=0' 'perl>=5.7.0' 'perl-mojolicious')
-provides=('perl-webservice-musicbrainz')
-conflicts=('perl-webservice-musicbrainz' 'perl-webservice-musicbrainz0')
+depends=(perl-class-accessor perl-uri perl-xml-libxml perl-libwww perl-mojolicious)
+conflicts=(perl-webservice-musicbrainz0)
options=('!emptydirs')
source=("http://search.cpan.org/CPAN/authors/id/B/BF/BFAIST/${_pkgname}-${pkgver}.tar.gz")
sha512sums=('b1dfa497b460fb56702905518d3f2de0f5af0f4003be9ce983954673b0abc8a67215a77079a2989fca2c0228409788ff3f767302659003f544e6bbd56ab6df24')
@@ -36,8 +35,4 @@ package() {
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}
-# Local Variables:
-# mode: shell-script
-# sh-basic-offset: 2
-# End:
-# vim:set ts=2 sw=2 et:
+