summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 444c1835140a..8ef4fe586fcf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# CPAN Name : WWW::Shorten
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.25
+# Generator : CPANPLUS::Dist::Arch 1.29
pkgname=perl-www-shorten
-pkgver=3.04
+pkgver=3.05
pkgrel=1
pkgdesc='Interface to URL shortening sites'
arch=('any')
@@ -11,23 +11,23 @@ url='http://search.cpan.org/dist/WWW-Shorten'
license=('PerlArtistic' 'GPL')
depends=('perl' 'perl-libwww')
optdepends=('perl-config-auto: for configuration file support')
-source=(http://search.cpan.org/CPAN/authors/id/D/DA/DAVECROSS/WWW-Shorten-3.04.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/D/DA/DAVECROSS/WWW-Shorten-3.05.tar.gz)
options=(!emptydirs)
-md5sums=('a30a87a8d99fc2e8642a9bff2d752563')
+md5sums=('bdc5be1fac9ec6310e7c8163f29f4d47')
build() {
- cd WWW-Shorten-3.04
+ cd WWW-Shorten-3.05
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd WWW-Shorten-3.04
+ cd WWW-Shorten-3.05
make test
}
package() {
- cd WWW-Shorten-3.04
+ cd WWW-Shorten-3.05
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}