summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 776008569351..444c1835140a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,33 +1,33 @@
# CPAN Name : WWW::Shorten
# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.23
+# Generator : CPANPLUS::Dist::Arch 1.25
pkgname=perl-www-shorten
-pkgver=3.03
+pkgver=3.04
pkgrel=1
pkgdesc='Interface to URL shortening sites'
arch=('any')
url='http://search.cpan.org/dist/WWW-Shorten'
license=('PerlArtistic' 'GPL')
depends=('perl' 'perl-libwww')
-optdepends=("perl-config-auto: for configuration file support")
-source=(http://search.cpan.org/CPAN/authors/id/D/DA/DAVECROSS/WWW-Shorten-3.03.tar.gz)
+optdepends=('perl-config-auto: for configuration file support')
+source=(http://search.cpan.org/CPAN/authors/id/D/DA/DAVECROSS/WWW-Shorten-3.04.tar.gz)
options=(!emptydirs)
-md5sums=("8ba21ec85951c5ed7f87e2ea28280882")
+md5sums=('a30a87a8d99fc2e8642a9bff2d752563')
build() {
- cd "$srcdir/WWW-Shorten-3.03"
+ cd WWW-Shorten-3.04
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd "$srcdir/WWW-Shorten-3.03"
+ cd WWW-Shorten-3.04
make test
}
package() {
- cd "$srcdir/WWW-Shorten-3.03"
+ cd WWW-Shorten-3.04
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}