summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 779b8461d241..30eb7ad9b4e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=pfring-kmod-dev-git
-pkgver=v6.4.0.r614.g9d41e4a
+pkgver=6.6.0.r34.g6a0984a
_pkgname=PF_RING
pkgrel=1
pkgdesc="High-speed packet processing framework (dev branch)"
@@ -11,12 +11,12 @@ depends=('numactl')
makedepends=('linux-headers' 'make' 'binutils' 'flex' 'bison' 'git')
conflicts=('pfring-kmod')
provides=('pfring-kmod')
-source=("git+https://github.com/ntop/PF_RING.git#branch=dev")
+source=("git+https://github.com/ntop/PF_RING.git#branch=6.6.0-stable")
md5sums=('SKIP')
pkgver() {
- cd "$_pkgname"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ cd "${_pkgname}"
+ git describe --long --tags| sed 's/^foo-//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {