summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dfdd58979d9e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Alexey Kh <aur@devass.club>
+pkgname=pg_rum
+pkgver=1.2.1
+pkgrel=1
+pkgdesc='RUM access method - inverted index with additional information in posting lists'
+arch=('x86_64')
+url='https://github.com/postgrespro/rum'
+license=('custom:PostgreSQL')
+depends=('postgresql')
+source=("$url/archive/$pkgver.tar.gz")
+
+build()
+{
+ cd "rum-$pkgver"
+
+ make USE_PGXS=1
+}
+
+package()
+{
+ cd "rum-$pkgver"
+
+ make USE_PGXS=1 DESTDIR="$pkgdir" install
+}
+
+md5sums=('0190b2184659d171383db2cbcfb54d8b')
+