summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0bdb8bc86705..f27fe960114b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Jérôme Deuchnord <jerome@deuchnord.fr>
# Contributor: Morris Jobke <hey AT morrisjobke DOT de>
pkgname=php-blackfire
-pkgver=1.25.0
-pkgrel=2
+pkgver=1.29.4
+pkgrel=1
pkgdesc='Blackfire Profiler - PHP extension'
arch=('i686' 'x86_64')
url='https://blackfire.io'
license=('custom')
backup=('etc/php/conf.d/blackfire.ini')
-depends=('glibc' 'php>=7.3.0' 'php<7.4')
+depends=('glibc' 'php>=7.4.0' 'php<7.5')
# Change this if you need to support an older version of PHP (think to update the SHA256 sums too)
-PHP_VERSION=73
+PHP_VERSION=74
source=('blackfire.ini')
source_i686=("blackfire.so-${pkgver}_${PHP_VERSION}_i686::http://packages.blackfire.io/binaries/blackfire-php/$pkgver/blackfire-php-linux_i386-php-${PHP_VERSION}.so")
source_x86_64=("blackfire.so-${pkgver}_${PHP_VERSION}_x86_64::http://packages.blackfire.io/binaries/blackfire-php/$pkgver/blackfire-php-linux_amd64-php-${PHP_VERSION}.so")
sha256sums=('43f82aea3877cc0133cf2278cb85d0c612cf1f6c869ad430cbaa2b2598f78f33')
-sha256sums_i686=('b46cdaa5bc34a33e2e39d5c26ea1bc90dccdb4352a4edfe3e6937bad900d81e1')
-sha256sums_x86_64=('14e96d8cedc97c611225e0c18abb4350ea010dd0e9dcb167b9784a9e18e6c849')
+sha256sums_i686=('807c3d9785c4fa2f7cc7d0471a59db9f890e5eb12e58626015c85f09fb39f800')
+sha256sums_x86_64=('a20a5313e2d771e80a123b2f51813100a8617e9c59683ac7b15647b756ce65f4')
package(){
install -Dm 644 blackfire.ini "$pkgdir"/etc/php/conf.d/blackfire.ini