summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12aa850c138e..784a0274b3e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# $Id: PKGBUILD 194152 2016-10-31 13:48:24Z spupykin $
-# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# $Id$
+# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
+# Contributor: Sergej Pupykin <pupykin.s+arch@gmail.com>
# Contributor: tardo <tardo@nagi-fanboi.net>
# Contributor: Rohan Dhruva (rohandhruva at gmail dot com)
pkgname=php-docs
-pkgver=7.0.1
+pkgver=7.2.2
pkgrel=1
pkgdesc="Set of HTML documentation for PHP."
arch=('any')
url="http://www.php.net/docs.php"
license=('PHP')
-depends=()
options=('docs' '!strip')
source=(php_manual_en-$pkgver.tar.gz::http://www.php.net/distributions/manual/php_manual_en.tar.gz)
-md5sums=('6486c9398e4f22148ea22034ccd2bf31')
+sha256sums=('5d67f0f1c1cbe869c883486fb16afbdd45ee2e32174d97efd9bbda2646309a7d')
package(){
cd "$srcdir"
install -d "$pkgdir"/usr/share/doc/php/
cp -rf php-chunked-xhtml "$pkgdir"/usr/share/doc/php/
}
+# vim:set ts=2 sw=2 et: