summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3cd98898fc1b..79eb2fc78470 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
+# Maintainer: Timo Sarawinski <timo@it-kraut.net>
_pkgname=php-lzo
pkgname=${_pkgname}-git
pkgver=r6.cad6299
-pkgrel=1
+pkgrel=2
pkgdesc="lzo compression for php"
arch=('i686' 'x86_64')
license=('PHP')
@@ -25,10 +25,15 @@ build() {
cd "${srcdir}/${_pkgname}"
phpize
- ./configure
+ ./configure --with-php-config=/usr/bin/php-config
make
}
+check() {
+ cd "${srcdir}/${_pkgname}"
+ make test
+}
+
package() {
cd "${srcdir}/${_pkgname}"