summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c81e2f58622..b4e154696da9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -643,7 +643,7 @@ build() {
check() {
pushd "build-cli"
# Check if sendmail was configured correctly (FS#47600)
- sapi/cli/php -n -r 'echo ini_get("sendmail_path");' | grep -q '/usr/bin/sendmail'
+ sapi/cli/php -n -r 'echo ini_get("sendmail_path");' | grep -q $(which sendmail)
export REPORT_EXIT_STATUS=1
export NO_INTERACTION=1
export SKIP_ONLINE_TESTS=1