summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aae1717b6062..2ced4eb533cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,11 +3,12 @@
pkgname=php71-apcu
pkgver=5.1.10
-pkgrel=1
+pkgrel=2
arch=('x86_64')
pkgdesc='A userland caching module for PHP'
url='https://pecl.php.net/package/APCu'
depends=('php71')
+provides=('php-apcu')
license=('PHP')
source=("https://pecl.php.net/get/apcu-${pkgver}.tgz"
'apcu.ini')
@@ -46,4 +47,4 @@ package() {
install -D -m644 ${srcdir}/apcu.ini ${pkgdir}${_optdir}/etc/php/conf.d/apcu.ini
install -D -m644 apc.php ${pkgdir}/usr/share/webapps/php71-apcu/apc.php
install -D -m644 INSTALL ${pkgdir}${_optdir}/usr/share/doc/php-apcu/install.txt
-} \ No newline at end of file
+}