summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f8f43406ba3..37f6d4a43262 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
# Contributor: Jesse Jaara <jesse.jaara: gmail.com>
pkgname=pi-bluetooth
-pkgver=1.2_3
+pkgver=1.2_4
pkgrel=1
pkgdesc="Services, firmware and udev rules to get integrated bluetooth running in Raspberry Pi 3"
arch=('armv6h' 'armv7h' 'aarch64')
url=""
license=('multiple')
-depends=('bluez-utils')
+depends=('bluez-utils-compat')
install=pi-bluetooth.install
_commitid=96eefffcccc725425fd83be5e0704a5c32b79e54
source=(
@@ -21,7 +21,7 @@ sha256sums=(
'8dd70b9003d39cb6175b4f3cd509666dad66ad23d3be1a68385817fb814c8930'
'd09ce049f65619f007d604069d2b4d2a3ffe3cf897245287ef379955ce3969de'
'b16056fc91b82a0e3e8de8f86c2dac98201aa9dc3cbd33e8d38f1b087fcec30d'
- 'b4a84d669984424c7994c5a4bcbf65e1818b04c65849ac4d6ed56592a8075ec7'
+ 'b55d7bb9746aa0e8e35a1780f49d072243eecd332b4927357693ffc33a189d2d'
)
package() {
@@ -35,3 +35,8 @@ package() {
cp LICENCE.broadcom_bcm43xx "${pkgdir}/usr/share/licences/"
cp brcm43438.service "${pkgdir}/usr/lib/systemd/system/"
}
+
+# TODO: figure out if we can use the newer btattach command and drop the dependency on bluez-utils-compat.
+# See sources:
+# * https://wiki.gentoo.org/wiki/Raspberry_Pi_3_64_bit_Install#Install_Bluetooth_firmware
+# * https://forums.gentoo.org/viewtopic-p-8220298.html#8220298