summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcb9e42b9242
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Michael Kogan <michael dot kogan at gmx dot net>
+
+pkgname=pidgin-sound
+pkgver=1.2.1
+pkgrel=1
+pkgdesc="A plugin that adds sounds for some sound notifications to pidgin (e.g. 'Incoming Filetransfer' or 'Authentication requested')"
+arch=('i686' 'x86_64')
+url="http://pidgin-sound.sourceforge.net/"
+license=('GPL')
+depends=('pidgin')
+makedepends=('intltool')
+source=(http://launchpad.net/pidgin-advanced-sound-notification/trunk/$pkgver/+download/pidgin-advanced-sound-notification-$pkgver.tar.gz)
+md5sums=('542de11129bcf893f1626185f780c16f')
+_pkgname=pidgin-advanced-sound-notification
+build() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make || return 1
+}
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ make DESTDIR=$pkgdir install || return 1
+}