summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b2566141f96f..ea8885d07d38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=pikaur
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
pkgdesc="AUR helper with minimal dependencies. Review PKGBUILDs all in once, next build them all with minimal user interaction."
arch=('any')
@@ -11,9 +11,7 @@ license=('GPLv3')
source=(
"$pkgname-$pkgver.tar.gz"::https://github.com/actionless/pikaur/archive/"$pkgver".tar.gz
)
-md5sums=(
- "SKIP"
-)
+md5sums=('50a5f35e909f8b798d4fc2f945a9fd3a')
depends=(
'pyalpm'
'python-setuptools'
@@ -32,7 +30,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}" || exit 2
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1
- for lang in fr ru; do
+ for lang in fr ru pt de; do
install -Dm644 "locale/${lang}.mo" "$pkgdir/usr/share/locale/${lang}/LC_MESSAGES/pikaur.mo"
done
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"