summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd609a30b11a..7d497a332a23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,28 @@
# Maintainer: Fabio Rämi <fabio at dynamix-tontechnik dot ch>
pkgname=pinball-unofficial
_realname=pinball
-pkgver=0.3.2
-pkgrel=2
+pkgver=0.3.3
+pkgrel=1
pkgdesc="The Emilia Pinball Project Unofficial version 0.3.2 with 2 new tables"
arch=('i686' 'x86_64')
-url="https://github.com/sergiomb2/pinball"
+url="https://github.com/sergiomb2/pinball.old"
license=('GPL2')
depends=('sh' 'sdl_mixer' 'sdl_image' 'mesa' 'gcc-libs')
-provides=('pinball=0.3.2')
+provides=('pinball=0.3.1')
conflicts=('pinball')
options=('!makeflags' 'libtool')
-source=("https://github.com/sergiomb2/${_realname}/archive/${pkgver}.tar.gz")
-sha512sums=('3517f1e5535a914ef18dc7f2c7bd6c58a4635586ad5e6169b7c81927b780434f2e2ca4746a41a47cfdba44e3f1e32a1efb5a543fc16c80e256455fdbe77a5c19')
+source=("https://github.com/sergiomb2/${_realname}.old/archive/${pkgver}.tar.gz")
+sha512sums=('7bdadf505774b694da16ad9fb34e76ac32c888cf482068b19caa7c616fe456bf705366d7737d24f346ab064a4ff6e9fc4b98fe14be9699479ca3ff8a0d127cde')
build() {
- cd "${srcdir}/${_realname}-${pkgver}"
+ cd "${srcdir}/${_realname}.old-${pkgver}"
autoreconf -i
./configure --prefix=/usr
make
}
package() {
- cd "${srcdir}/${_realname}-${pkgver}"
+ cd "${srcdir}/${_realname}.old-${pkgver}"
make DESTDIR="${pkgdir}" install
install -d ${pkgdir}/usr/share/applications
install -m644 -t ${pkgdir}/usr/share/applications/ ${_realname}.desktop