summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2683d3edcbda..125924c7893b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,11 @@ build() {
make
}
+check() {
+ cd "$pkgname-$pkgver"
+ make test
+}
+
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install