summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16fb8d7e4362..3fc4a0ee0459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgorg='stack-of-tasks'
_pkgname='pinocchio'
pkgname=("$_pkgname" "$_pkgname-docs")
pkgver=2.6.7
-pkgrel=1
+pkgrel=2
pkgdesc="Dynamic computations using Spatial Algebra"
arch=('i686' 'x86_64')
url="https://github.com/$pkgorg/$pkgname"
@@ -30,9 +30,9 @@ build() {
cmake --build "build-$pkgver"
}
-#check() {
- #cmake --build "build-$pkgver" -t test
-#}
+check() {
+ cmake --build "build-$pkgver" -t test
+}
package_pinocchio() {
DESTDIR="$pkgdir/" cmake --build "build-$pkgver" -t install