summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7498ea4be851
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Viktor Stanchev <me aatt viktorstanchev doot com>
+
+pkgname=pirate-get
+pkgver=0.2.4
+pkgrel=1
+pkgdesc='A command line interface for the Pirate Bay'
+arch=('any')
+url='https://github.com/vikstrous/pirate-get/'
+license=('AGPL')
+depends=('python')
+optdepends=('python-colorama: for colored output')
+source=('https://github.com/vikstrous/pirate-get/archive/v'${pkgver}'.tar.gz')
+sha256sums=('17f26e015e15afd280123b173678566b19879fe61fdaf53fd7676461308ad006')
+
+package() {
+ mkdir -p ${pkgdir}/usr/bin/
+ cp ${pkgname}-${pkgver}/${pkgname}.py ${pkgdir}/usr/bin/${pkgname}
+}
+
+check() {
+ stat ${pkgname}-${pkgver}/${pkgname}.py
+}