summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a228eafff51f..c6e61ff9f939 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,10 @@ pkgver() {
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
+prepare() {
+ chmod -R a+wX "$srcdir/$pkgname"
+}
+
build() {
cd "$srcdir/$pkgname"
# -fix flag is a no-op when using modules