summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed4f1a353d6a..0f5c11c74d84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,12 +24,12 @@ build() {
# -fix flag is a no-op when using modules
GOPATH="$srcdir" go get -v "$_gourl/cmd/pistol"
strip -x "$srcdir/bin/pistol"
+ chmod -R u+wX "$srcdir/$pkgname/*"
}
package() {
install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname/" "$srcdir/$pkgname/LICENSE"
install -Dm755 "$srcdir/bin/pistol" "$pkgdir/usr/bin/pistol"
- chmod -R u+wX "$srcdir/$pkgname/*"
}
warn_build_references() {