summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a3df6ee18994
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Martins Mozeiko <martins.mozeiko@gmail.com>
+
+pkgname=pkg2zip
+pkgver=1.1
+pkgrel=1
+pkgdesc='Decrypts PlayStation Vita pkg file and packages to zip archive'
+url='https://github.com/mmozeiko/pkg2zip'
+arch=('i686' 'x86_64')
+license=('custom:unlicense')
+source=("https://github.com/mmozeiko/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=('730365896ba66ca8af6b056d6065bf614676e8368c851a98218605d3d76bc2e8')
+
+package() {
+
+ cd "${srcdir}"/"${pkgname}-${pkgver}"
+ make
+
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
+ install -Dm755 pkg2zip "${pkgdir}"/usr/bin/pkg2zip
+}