summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d7a680f13e17
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: kachelaqa <kachelaqa at gmail dot com>
+
+pkgname='pkgbrowser'
+pkgver=0.1
+pkgrel=1
+pkgdesc='A utility for browsing pacman databases and the AUR'
+arch=('i686' 'x86_64')
+url='http://code.google.com/p/pkgbrowser/'
+license=('GPL2')
+depends=('python2-qt')
+install="$pkgname.install"
+source=("http://$pkgname.googlecode.com/files/$pkgname-$pkgver.tar.gz")
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install || return 1
+}
+
+md5sums=('c7d1e6de431f5bdb1242faf7ebdd0514')