summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14868eb9e293
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
+
+pkgname=plank-theme-numix
+pkgver=0.1
+pkgrel=1
+pkgdesc='Numix theme for plank'
+arch=('any')
+url='https://numixproject.org/'
+license=('GPL3')
+depends=('plank')
+source=("https://launchpad.net/~numix/+archive/ppa/+files/numix-plank-theme_0.1~ppa.tar.gz")
+sha256sums=('951377d49be903e9257ad72bde18689d3471798e6bc21ea84e1249f0646759ed')
+
+package() {
+ cd numix-plank-theme
+
+ install -dm 755 "${pkgdir}"/usr/share/plank/themes
+ cp -dr --no-preserve='ownership' Numix "${pkgdir}"/usr/share/plank/themes/
+}
+
+# vim: ts=2 sw=2 et: