summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a0ce3b4d7416
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Submitter: yaute <yaute74@gmail.com>
+
+pkgname=plasma-applet-custom-notifier
+pkgver=1.0
+pkgrel=1
+pkgdesc="Plasmoid to be notified of updates with custom scripts."
+arch=('any')
+url="https://gitlab.com/yaute74/custom-notifier.git"
+license=('GPL')
+depends=('plasma-workspace' 'qt5-graphicaleffects')
+source=("https://gitlab.com/yaute74/custom-notifier/uploads/ccddc6a588b81e9f8277934b09f8675e/custom-notifier-$pkgver.plasmoid")
+md5sums=('c39b91b3a790deb9f5fb1b172abdb6a7')
+
+package() {
+ rm custom-notifier-$pkgver.plasmoid
+
+ mkdir -p $pkgdir/usr/share/plasma/plasmoids/org.kde.plasma.custom-notifier
+ cp -r * $pkgdir/usr/share/plasma/plasmoids/org.kde.plasma.custom-notifier
+}