summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e732b01e8ad4..584cac4e6b03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=plasma-dialer
-pkgver=21.06
-pkgrel=3
-arch=('x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
+pkgver=21.07
+pkgrel=1
pkgdesc="Dialer for Plasma Mobile"
+arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/plasma-dialer"
license=('GPL2')
depends=('kcontacts' 'kirigami2' 'ki18n' 'kconfig' 'kpeople' 'kcoreaddons' 'kdbusaddons'
'knotifications' 'libqofono-git' 'telepathy-qt' 'libpulse' 'libphonenumber')
-makedepends=('extra-cmake-modules' 'qt5-svg' 'qt5-tools')
+makedepends=('extra-cmake-modules' 'qt5-svg' 'qt5-tools' 'reuse')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('b44322c9e1caa490833b7119d8f82a0b96b4175d15167f2bfbcbf1e2b96edfac')
+sha256sums=('a0cfbf106e44a8987775965e440fbbb96ea564aab9e53ec06bd476d9a463c9b8')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"