summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4a2b83440e7..58ed01f8937c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,12 @@ pkgname=plasma5-applets-simpleweather-git
_pkgname=plasma5-applets-simpleweather
_gitpkgname=plasma-applet-simpleweather
pkgver=r61.bdc5735
-pkgrel=1
+pkgrel=2
pkgdesc="Plasmoid for Plasma 5. A minimalistic desktop weather widget based on the default KDE one."
arch=('any')
url="https://github.com/Zren/$_gitpkgname"
license=('GPL')
-depends=('plasma-workspace' 'qt5-graphicaleffects')
+depends=('plasma-workspace' 'qt5-graphicaleffects' 'kdeplasma-addons')
makedepends=('git' 'extra-cmake-modules')
source=("git+https://github.com/Zren/$_gitpkgname.git")
md5sums=('SKIP')
@@ -21,6 +21,6 @@ pkgver() {
package() {
cd "${_gitpkgname}/package"
- mkdir -p $pkgdir/usr/share/plasma/plasmoids/org.kde.plasma.simpleweather
- cp -r * $pkgdir/usr/share/plasma/plasmoids/org.kde.plasma.simpleweather/
+ mkdir -p $pkgdir/usr/share/plasma/plasmoids/com.github.zren.simpleweather
+ cp -r * $pkgdir/usr/share/plasma/plasmoids/com.github.zren.simpleweather/
}