summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c7e239f7e7c..4e81dc7ebbe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kikadf <kikadf.01@gmail.com>
pkgname=plasma5-applets-volumewin7mixer
-pkgver=22
+pkgver=23
pkgrel=1
pkgdesc="A fork of the default volume plasmoid with a Windows 7 theme (vertical sliders)"
arch=('any')
@@ -10,19 +10,19 @@ license=(GPL)
depends=('plasma-pa' 'qt5-declarative' 'python2')
makedepends=('extra-cmake-modules')
source=(https://github.com/Zren/plasma-applet-volumewin7mixer/archive/v$pkgver.tar.gz
- https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch)
-md5sums=('fd9506d7138e217435b4b944fe64eaab'
- '78e377c969441382dd6d931688f43cbe')
+ https://gitlab.com/kikadf/patches/raw/master/plasma5-applets-volumewin7mixer/Add_CMakeLists.patch)
+md5sums=('99bf48315a4711db9bfd1b91c0cbf2e1'
+ 'd8c46ebcd65232cb7a4d2a9c9621fb97')
prepare() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer
- patch -p2 -i "${srcdir}"/Add_CMakeLists.patch
+ cd plasma-applet-volumewin7mixer-$pkgver
+ patch -p1 -i ../Add_CMakeLists.patch
rm -f build
mkdir -p build
}
build() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \
@@ -31,6 +31,6 @@ build() {
}
package() {
- cd plasma-applet-volumewin7mixer-$pkgver/org.kde.plasma.volumewin7mixer/build
+ cd plasma-applet-volumewin7mixer-$pkgver/build
make DESTDIR="$pkgdir" install
}