summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 233c5fd77d4d..3d86e6d813d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,15 @@ pkgdesc="Plasticity is a 3d modelling software for concept artists. Modeling in
arch=("x86_64")
license=("nonfree")
url='https://github.com/nkallen/plasticity'
-depends=(alsa-lib at-spi2-atk at-spi2-core atk cairo dbus desktop-file-utils expat gdk-pixbuf2 glib2 gtk3 gvfs hicolor-icon-theme kde-cli-tools libcups libdrm libnotify libx11 libxcb libxcomposite libxdamage libxext libxfixes libxkbcommon libxrandr libxtst mesa nspr nss pango trash-cli xdg-utils)
-optdepends=('discord: For communication with the devs' 'apparmor: Extra protection' 'pulseaudio: For sound')
-source=("plasticity_${pkgver}_amd64.deb::https://github.com/nkallen/plasticity/releases/download/v${pkgver}/plasticity-beta_${pkgver}_amd64.deb")
-sha512sums=("d87bc39e784bab050908a3c865ce603c2163fd72b2569eb2c8136a6cacbec1d8b9a24259874e7b0d4ef63f693d1e3a2ae2e4fa070758b451e811e9b7c4aa8cf2")
+depends=(alsa-lib at-spi2-atk at-spi2-core atk cairo dbus desktop-file-utils expat gdk-pixbuf2 glib2 gtk3 gvfs
+ hicolor-icon-theme kde-cli-tools libcups libdrm libnotify libx11 libxcb libxcomposite libxdamage libxext
+ libxfixes libxkbcommon libxrandr libxtst mesa nspr nss pango trash-cli xdg-utils)
+optdepends=('discord: For communication with the devs'
+ 'apparmor: Extra protection'
+ 'pulseaudio: For sound')
+source=("https://github.com/nkallen/plasticity/releases/download/v${pkgver}/plasticity_${pkgver}_amd64.deb")
+sha512sums=('d87bc39e784bab050908a3c865ce603c2163fd72b2569eb2c8136a6cacbec1d8b9a24259874e7b0d4ef63f693d1e3a2ae2e4fa070758b451e811e9b7c4aa8cf2')
package() {
- tar -xf data.tar.zst
-
- cp -r "$srcdir/usr" -t "$pkgdir"
+ tar -xvf data.tar.zst -C "$pkgdir"
}