summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ffd4d109c988..27b94f013815 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="The unified tool for managing your Platform.sh services from the comman
arch=('any')
url="https://github.com/platformsh/$_pkgname"
license=('MIT')
-depends=('git' 'php' 'composer' 'php-box')
+depends=('git' 'php' 'composer')
optdepends=('drush')
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
@@ -40,7 +40,7 @@ build() {
check() {
cd "$_pkgname"
- php -d phar.readonly=Off /usr/bin/php-box verify platform.phar
+ ./vendor/bin/box verify platform.phar
}
package() {