summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92b7a4c75622..ce3d0cb3ef2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@
_pkgname=playonlinux5
pkgname=${_pkgname}-git
-pkgver=r1609.55ea8a9f
+pkgver=r1631.9ffbb41e
pkgrel=1
epoch=2
pkgdesc="GUI for managing Windows programs under linux (development version based on Java)"
@@ -83,4 +83,7 @@ package() {
"${pkgdir}/usr/share/pixmaps/${_pkgname}.png"
install -Dm644 PlayOnLinux5.desktop "${pkgdir}/usr/share/applications/${_pkgname}.desktop"
+ # Fix permissions on pkg lib dir
+ chmod -R 755 "${pkgdir}/opt/${_pkgname}/lib"
+
}