summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7a40da5b8a4..28d073b67d67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
_pkgname=plotbitrate
pkgname=$_pkgname-git
-pkgver=1.0.7.1.r0.gfd9b5b7
+pkgver=1.0.7.1.r1.g5a5665b
pkgrel=1
pkgdesc="a script for plotting the bitrate of an audio or video stream over time"
arch=('any')
url="https://github.com/zeroepoch/plotbitrate"
license=('BSD')
-depends=('python-matplotlib' 'ffmpeg')
-makedepends=('git')
+depends=('python-matplotlib' 'python-pyqt5' 'ffmpeg')
+makedepends=('git' 'python-setuptools')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("$_pkgname::git+$url.git")
@@ -23,7 +23,7 @@ pkgver() {
package() {
cd "$_pkgname"
install -Dm755 "$_pkgname.py" "$pkgdir/usr/bin/$_pkgname"
- mkdir -p "$pkgdir/usr/lib/python3.8/site-packages/"
+ mkdir -p "$pkgdir/usr/lib/python$(python3 -V | awk -F. -v OFS=. '{print $1, $2}' | awk '{print $2}')/site-packages/"
mv frame "$pkgdir/usr/lib/python$(python3 -V | awk -F. -v OFS=. '{print $1, $2}' | awk '{print $2}')/site-packages/"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}