summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e6825f7d653..4aba755c065c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,6 +40,8 @@ package() {
cd "$_pkgdist"
python -m install --destdir="$pkgdir" --optimize=1 dist/*.whl
chmod og+rX -R "$pkgdir"
+ # Workaround `python-install` bug: console scripts missing execute permissions...
+ chmod +x "$pkgdir/usr/bin"/*
}
# vim:set sw=2 sts=2 et: