summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3bd082db421..b8f42691a310 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,18 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
-# Contributor: Morris Jobke <hey AT morrisjobke DOT de>
pkgname=plugn
-pkgver=0.4.0
+pkgver=0.13.0
pkgrel=1
pkgdesc='Hook system that lets users extend your application with plugins'
arch=('x86_64')
url='https://github.com/dokku/plugn'
license=('MIT')
-
-source=("https://github.com/dokku/plugn/releases/download/v${pkgver}/plugn_${pkgver}_linux_x86_64.tgz"
+source=("${url}/releases/download/v${pkgver}/${pkgname}_${pkgver}_linux_amd64.tgz"
'LICENSE')
-sha256sums=('62754d56ff5cddd577f46981c01417c2d164fc9710ff6e7e6059ed93956c0d5d'
+sha256sums=('093bc8f6ad6f92519c39ee9e2ccb977ab2825a65b3fc8b0116712d3784ae91be'
'b1ac2fed5ac269fb7bbf651a3d37ef5fd56d2c33320e17cb6e23a22a93f5c046')
package() {
- install -Dm 755 plugn "${pkgdir}/usr/bin/plugn"
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/plugn/LICENSE"
+ install -Dm755 "${pkgname}-amd64" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}