summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec3e6d6f1633..8da527f62d5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Thomas Wucher <arch (at) thomaswucher (dot) de>
pkgname=pmbw
-pkgver=0.6.2
-pkgrel=2
+pkgver=0.6.3
+pkgrel=1
pkgdesc="Parallel Memory Bandwidth Benchmark / Measurement"
arch=('i686' 'x86_64' 'armv7h' 'armv6h')
url="https://panthema.net/2013/${pkgname}/"
license=('GPL')
-source=("https://panthema.net/2013/${pkgname}/${pkgname}-${pkgver}.tar.bz2")
-md5sums=('0a63f24a2168a9373a3d7679ce93c3e0')
+source=("https://github.com/bingmann/${pkgname}/archive/refs/tags/${pkgname}-${pkgver}.tar.gz")
+md5sums=('25a7465ec6327f5beff49586397e5014')
build() {
- cd "${pkgname}-${pkgver}"
+ cd "${pkgname}-${pkgname}-${pkgver}"
./configure --prefix=/usr
make
}
package() {
- cd "${pkgname}-${pkgver}"
+ cd "${pkgname}-${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}/" install
}