summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e43d017a0f4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Jonas Gierer <jgierer12@gmail.com>
+pkgname=pocket-casts-linux-bin
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Electron wrapper around the Pocket Casts web app with support for MPRIS (media controls)"
+arch=('x86_64')
+license=('MIT')
+url="https://github.com/jgierer12/pocket-casts-linux"
+source=("https://github.com/jgierer12/pocket-casts-linux/releases/download/v$pkgver/pocket-casts-linux-$pkgver-x64.pacman")
+md5sums=('7e9c06b7ddfed8100d48f20c27b9783f')
+
+package() {
+ mv "${srcdir}/usr" "${pkgdir}/usr"
+ mv "${srcdir}/opt" "${pkgdir}/opt"
+}