summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 312305c2f8e7..a73505e95e80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,11 +10,11 @@ source=("$pkgname-$pkgver.tar.gz::https://git.sr.ht/~strahinja/poe/archive/v$pkg
md5sums=('b79d8703819ab6b5367e43101f27c755')
build() {
- cd $pkgname-$pkgver
+ cd $srcdir
PREFIX="$pkgdir/usr" ./do -c
}
package() {
- cd $pkgname-$pkgver
+ cd $srcdir
PREFIX="$pkgdir/usr" ./do install
}