summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20c87d1c0381..42f5c205ca09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=pokemon-go-map
-pkgver=2.0.0
-pkgrel=2
+pkgver=2.1.0
+pkgrel=1
pkgdesc='Live visualization of all the pokemon in your area... and more! (stable releases)'
arch=('any')
url='https://jz6.github.io/PoGoMap/'
license=('GNU GPLv3+')
-depends=( 'python2' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
+depends=( 'python2' 'python2-configargparse' 'python2-flask-compress' 'python2-protobuf-to-dict' 'python2-peewee' 'python2-s2sphere' 'python2-flask-cors' 'python2-flask' 'python2-geopy' 'python2-protobuf' 'python2-requests' 'python2-gpsoauth' 'python2-werkzeug')
source=("https://github.com/AHAAAAAAA/PokemonGo-Map/archive/v${pkgver}.tar.gz")
-md5sums=('727944f36be1bbae765ea8e6b866a785')
+md5sums=('fbba2ca161fadf68186f0fde5f671833')
package() {
cd "${srcdir}/PokemonGo-Map-${pkgver}"
- mkdir -p "${pkgdir}/opt/${pkgname}"
- cp -a * "${pkgdir}/opt/${pkgname}"
+ mkdir -p "${pkgdir}/opt/"
+ cp -a "${srcdir}/PokemonGo-Map-${pkgver}" "${pkgdir}/opt/${pkgname}"
}